Search found 5 matches

by [SHO] WishMeWell259
2010-07-29, 14:48
Forum: Z and Z95 FAQ and Support
Topic: Missing D:\CUTS\E_LOGO.JV
Replies: 7
Views: 6098

Re: Missing D:\CUTS\E_LOGO.JV

im happy with everything but i have to reinstall everything before playing. It doesnt affect my saved games so if i honestly have to keep installing everytime i want to play the game, I will. Just not doing it would save time
by [SHO] WishMeWell259
2010-07-27, 18:58
Forum: Z and Z95 FAQ and Support
Topic: Missing D:\CUTS\E_LOGO.JV
Replies: 7
Views: 6098

Re: Missing D:\CUTS\E_LOGO.JV

Update: Lil' T from my dosbox .65, I did mount d d:\ -t cdrom after that I did install, not setup reinstalled it and did my music and sounds crap and when it asked me if i wanted to run the game I said yes and it worked...I am now play Z. I have some small problems now. Its alil slow and the game is...
by [SHO] WishMeWell259
2010-07-27, 18:26
Forum: Z and Z95 FAQ and Support
Topic: Missing D:\CUTS\E_LOGO.JV
Replies: 7
Views: 6098

Re: Missing D:\CUTS\E_LOGO.JV

Yes I have installed the game and heres whts under [autoexec]

# Lines in this section will be run at startup.

mount C C:\z

mount C C:\z\CD -t cdrom



lil' T...Im trying to do it ur way, but Im getting alil confused.
I mounted it and went to setup and it say This program requires mircosoft windows
by [SHO] WishMeWell259
2010-07-27, 14:52
Forum: Z and Z95 FAQ and Support
Topic: Missing D:\CUTS\E_LOGO.JV
Replies: 7
Views: 6098

Re: Missing D:\CUTS\E_LOGO.JV

sry i was away on vacation. Hold on Ill get everything posted
by [SHO] WishMeWell259
2010-07-20, 17:06
Forum: Z and Z95 FAQ and Support
Topic: Missing D:\CUTS\E_LOGO.JV
Replies: 7
Views: 6098

Missing D:\CUTS\E_LOGO.JV

Ok I followed the post in thread "This is how I got Z (not z95) to work on XP". read and did what it told me and I got the main.pac problem. I did wht you told me but it still couldnt find it. (Im sure i did nothing wrong). But I believe I found another way. What I did was move the main.pac and the ...